Several different versions of PHP, including PHP 7.1, are available on all of our DeafVision servers. We do not automatically upgrade customer's PHP versions (unless version they are using has a known security vulnerability) to avoid compatibility issues with scripts customers may be running. 

If you would like to upgrade to the latest available PHP version on our servers or need a specific version for a script you're running, you can easily switch PHP versions via the MultiPHP Manager in cPanel.

As always, don't forget to make a backup of your website/scripts/databases regularly (and especially before making any upgrades to your account).

Thank you for hosting with DeafVision.

Tuesday, January 29, 2019

« Back