We'll be performing cPanel, PHP/MySQL and Perl upgrades on Artemis, Athena, and Eros servers early Tuesday morning, February 13th. We don't anticipate any downtime. If you are currently using outdated scripts on your website, these upgrades *might* affect your account. Should this happen, please back up your account and then upgrade your scripts to the latest secure and stable versions. If you have any questions or encounter issues, please don't hesitate to open a support ticket.

Thank you for hosting with DeafVision.

--The DeafVision Support Team

Saturday, February 10, 2018

« Back